WhatsApp dejará de funcionar en versiones viejas de Android

6 de junio de 2016

En febrero, ya se anunció que dejaría de funcionar en Blacberry y otros sistemas

Compartir

Por más increible que esto suene, todavía hay personas que no actualizan su teléfono Android con versión Froyo. Si eres uno de estos individuos (o conoces a alguno) tenemos malas noticias: pronto dejarás de utilizar WhatsApp.

El cliente de mensajería dejará de ofrecer soporte a las versiones Android 2.1 Eclair y Android 2.2 Froyo, teléfonos que datan de hace cinco o seis años. Menos mal que esto ocurrirá hasta el 31 de diciembre de este año, tiempo suficiente para abrir la cartera y comprarse un nuevo teléfono.

Sumado a estas versiones de Android, WhatsApp también dejará de dar soporte a BlackBerry OS 10, Nokia S40 y Symbian S60, así como también Windows Phone 7.1.

Si cuentan con uno de estos teléfonos, es buen momento para actualizarse a un terminal más reciente.

Fuente: fayerwayer

Compartir

Más notas: